Existe-t-il un plugin qui vous permet de changer les versions de Firefox?

Existe-t-il un plugin qui vous permet de changer le mode navigateur Firefox, comme vous pouvez le faire dans IE?

Je veux voir comment mes CSS rendent dans les anciennes versions de ff. (Pour être exact, je veux voir, comment il rend sur ff pour Mac, mais je ne pense pas qu'il soit possible d'imiter. Donc, je veux voir, si l'erreur apparaît sur les anciennes versions de ff, aussi)

One Solution collect form web for “Existe-t-il un plugin qui vous permet de changer les versions de Firefox?”

Ce que l'IE fait lors de la commutation du mode navigateur change la chaîne de l'agent utilisateur (et peut-être en utilisant certaines approches de rendu plus anciennes).

La modification de la chaîne de l'agent utilisateur dans Firefox peut se faire avec l' extension User Agent Switcher .

Après l'avoir installé, importez une liste d'agents utilisateurs à partir de cette publication du forum . Vous pourrez alors changer les agents utilisateurs du menu.

Entrez la description de l'image ici

  • Outlook Notes de remplacement ou d'alternatives?
  • Désactiver la barre de messages demandant d'autoriser un plugin caché
  • Tri des lignes dans Notepad ++ sans le plugin TextFx
  • Des plugins pour Skype qui prennent en charge l'utilisation de "Soundboard"?
  • Pourquoi les fichiers d'affichage de plugin de navigateur ne contiennent-ils pas?
  • Désinstallez les plugins gnome-do
  • Fermer l'onglet en double-cliquez sur Google Chrome
  • Notepad ++: Comment changer la touche Tab sur une autre clé pour l'insertion automatique? Conflit avec un autre plugin
  • Firefox 33 ne voit pas le plugin Java
  • Existe-t-il un plugin Thunderbird pour modifier les emails IMAP?
  • Notepad ++ Plugin-Manager échoue la mise à jour
  • Soyons le génie de l'ordinateur et du réseau.