Le ventilateur ne ralentira pas sur mon Dell Optiplex 760

J'ai un nouveau Optiplex 760 en cours d'exécution Slackware v13 (x64). Le ventilateur d'alimentation s'allume quand j'allume la boîte et ne ralentis jamais. Je m'attends à ce qu'il ralentisse après avoir détecté la charge / chaleur, mais jamais.

Ce PC exécute le dernier chipset Intel (1Ch10).

J'ai chargé le kubuntu 9.04 live cd et j'ai le même problème. Peut-il y avoir un mauvais capteur où ou j'ai un problème de configuration.

\ Greg

5 Solutions collect form web for “Le ventilateur ne ralentira pas sur mon Dell Optiplex 760”

J'ai de bonnes nouvelles et de mauvaises nouvelles … La bonne nouvelle c'est que vous n'êtes pas la seule personne qui a des problèmes avec les fans de Dell PSU et il y a un correctif. Nous avons récemment acheté quelques dizaines de Dell 760 et trois d'entre eux avaient des ventilateurs de PSU bruyants (High RPM). La mauvaise nouvelle est que Dell a dû envoyer une technologie pour remplacer toutes les unités d'approvisionnement avec ce problème.

J'espère que ça aide!

Avez-vous vérifié le BIOS pour les réglages du ventilateur? Essayez de rechercher les mises à jour du BIOS et de donner au ventilateur un bon nettoyage.

Certains paramètres du BIOS peuvent modifier la vitesse du ventilateur en fonction de la chaleur de la température. J'ai eu un problème similaire avec un ventilateur extrêmement puissant du pont sud qui a clunked – il a couru jusqu'à 4000 tr / min quand> 40deg C – et il court généralement à 42deg C. Un changement rapide du BIOS pour seulement accumuler jusqu'à ladite vitesse à 45deg C Et ce n'était plus un problème.

Vérifiez les mises à jour de bios et les problèmes d'acpi connus.

Obtenir un aspirateur et aspirer la poussière. Cela devrait ralentir 😉

Vous devrez peut-être créer un nouveau noyau avec certains paramètres du BIOS ACPI activés. J'avais le même problème avec Slackware 11-12 sur mon bureau.

Soyons le génie de l'ordinateur et du réseau.