Pouvez-vous forcer Firefox à laisser un plug-in "non compatible"? – MileWideBack

Je viens de passer à Firefox 3.6 et l'un de mes plug-in préférés tous les temps a été automatiquement désactivé comme "Pas comparable à Firefox 3.6". Le bouton Enable est désactivé.

Je soupçonne que le complément pourrait fonctionner avec 3.6, mais Firefox est juste en train de le jouer en toute sécurité car le complément n'a pas été mis à jour et ne présente pas encore de compatibilité explicite. Je veux au moins essayer .

Existe-t-il un fichier de configuration ou de configuration quelque part que je peux changer pour transformer Firefox en pensant que j'ai une version ultérieure de l'add-on que j'ai effectivement?

Les détails

Le plug-in s'appelle MileWideBack ( add-in Firefox , page d'accueil ). Il vous permet de basculer / fermer les onglets et de naviguer en cliquant n'importe où sur le bord gauche du navigateur. Vous pouvez basculer rapidement les onglets et fermer les onglets avec la molette de défilement. Vous pouvez naviguer vers l'avant / vers l'arrière en cliquant n'importe où sur le bord gauche du navigateur … tout sans détourner les yeux de la page pour rechercher un onglet ou un bouton. Cela me rend très agile avec la navigation multi-onglets. C'est un énorme amplificateur de productivité et je le souhaite beaucoup.

Alternativement: si vous connaissez un autre plug-in qui offre ce type de fonctionnalité …

4 Solutions collect form web for “Pouvez-vous forcer Firefox à laisser un plug-in "non compatible"? – MileWideBack”

Avez-vous essayé de définir extensions.checkCompatibility et extensions.checkUpdateSecurity (dans about:config ) to false? Vous devrez peut-être créer ces valeurs booléennes pour qu'elles fonctionnent.

Oui, vous pouvez. Essayez les outils Nightly Tester , qui peuvent forcer les plugins à charger, entre autres fonctionnalités utiles.

Si cela ne fonctionne pas, une partie de cette fonctionnalité est disponible dans FireGesures – J'ai une commutation d'onglet mappée sur le bouton droit de la souris et la molette de défilement.

Cette extension utile de Firefox, FEBE (Extension de sauvegarde de l'environnement Firefox), supprime les vérifications de version lors de l'installation de n'importe quelle extension. Vous pouvez l'utiliser pour forcer FF 3.6 à réinstaller MileWideBack.

FEBE fait beaucoup d'autres actions utiles, comme la sauvegarde FF, ce qui en fait l'un de mes plug-in préférés tous les temps.

Il existe également une extension Firefox qui désactive la vérification de compatibilité: Add-on Compatibility Reporter

  • Comment puis-je désactiver le mode privé de navigation / incognito dans le navigateur X?
  • Comment démarrer Chrome sans plugins?
  • Qu'est-ce que cela signifie "Ajout de Ubuntu Firefox Modifications" dans FF 3.5.4 à Karmic
  • Extensions du navigateur pour modifier automatiquement les en-têtes HTTP?
  • Pourquoi certaines applications Chrome s'installent-elles comme des extensions?
  • Firefox add-on RestClient dit Chrome: // restclient / content / comment?
  • Comment puis-je sélectionner la partie centrale d'un lien hypertexte?
  • Existe-t-il un plugin de validation HTML5 pour Firefox?
  • Réinitialiser automatiquement un navigateur lorsqu'un fichier particulier dans un répertoire change?
  • Plugin Adblock-like pour cacher les widgets de sites sociaux, boutons, etc.
  • Existe-t-il un navigateur qui permet à différentes instances qui n'utilisent pas le même cookie pour le même site?
  • Soyons le génie de l'ordinateur et du réseau.